Jump to content
Unfortunately we had to take download section back offline temporarily. We should have it working normally soon.

Login error


jospel

Recommended Posts

It seems like a HSync server problem as I have the exact same error.

Used to work perfectly untill about 40 minutes ago.

I aready have .NET 4.0 but I reparied using dotNetFx40_Full_setup.exe, then reinstalled. Didn't help.

I reset my password and then chnaged it back to what it was. That didnt work.

I made sure to have my HyperSpin login details and my emuMovies details entered as well.

I try to launch using HyperSync Loader.exe

all seems ok but wont login.

When I run wyUpdate.exe I get the following error:

Error trying to save file: Error downloading "http://hyperbase.hyperspin-fe.com/hs3/application/na/wyserver.wys": The remote server returned an error: (404) Not Found.

I just can't get it to login at all.

Any help would be appreciated.

:)

Link to comment
Share on other sites

Not sure there's any help anyone can give. Looks almost certain it's a HSync server problem. I doubt there's anything we can do to fix it.

We'll just have to be patient I think. These things happen from time to time :(

I'm sure the server admins will have it sorted soon enough.

Sent from my iPad using Tapatalk

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...