Jump to content
Neuroptico

Hyperspin 1.3.2.0 + ePSXe 1.9.0 problem

Recommended Posts

Hi, I´ve been reading a lot about problems on ePSXe running in Hyperspin and my ePSXe doesn´t work yet. I´ve Hyperspin 1.3.2.0 and epsxe 1.9.0 that works out from HS but when I try to running on HP it screens black, and nothing... I´m looking for HS modules for this ePSXe version, but I don´t find anyone. Someone knows where I can find it? Thanks.

Share this post


Link to post
Share on other sites

You probably just need to tell RocketLauncher what video plugin to use:

epsxe.PNG.a9942db18b7eb1345f2f6a6ef7041549.PNG

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By coincoincoincoin
      hi
      PBP files are awesome for saving space, and epsxe PBP support is flawless...almost.
      When you're opening a multidisc pbp, let's say FFIX, epsxe open a window for letting you choose which disc you want to launch, but HS can't deal with that window and get stuck here...
       
      Anybodu succeed to solve that problem?
    • By blueboy09
      Hello I am having the same issue as others here but the thread  was closed so I could not comment on it. I have checked my settings.ini file and it is correctly pointing to D:\RocketLauncher\RocketLauncher.exe. In my log I get the same error as others have reported "Cant find HyperLaunch, defaulting to root HyperLaunch.exe. Any other ideas?
      Games launch from rocket launcher and hyperlaunch without any issue. This is driving me nuts!
       
      When I launch HyperLaunch.exe and attempt to test a game, the window closes and nothing happens. When I test using rocketlauncher no problem. 
      Thanks,
      Dave
    • By djrobbie
      Buenas, tenia un hyperspin con todo configurado funcionando perfecto con Hyperlaunch. Quise añadir PSP pero me daba un error al lanzar PPSSPP, buscando por internet vi que funcionaria usando Rocket Launcher. Cual ha sido mi sorpresa al ver que ahora todos los sistemas se intentan lanzar con ROcket Launcher y no funcionan... A pesar de eso, veo que lo único que tengo que hacer es ir creando los diferentes emuladores en RocketLauncherUI, lo he hecho con PSP, PSX y PS2 y todo parece correcto, pero SUper Nintendo se escucha fatal, cosa que no me pasaba ni con Hyperlaunch ni si lanzo el emulador a mano (zsnes), pero si lo lanzo con Rocket Launcher o desde Hyperspin el sonido es pésimo. He mirado las opciones de configuración del modulo de zsnes en RocketLauncherUI pero no hay demasiadas, ninguna de sonido y si cambio el modulo me da un error al lanzar el juego (entiendo que por no coincidir emulador y modulo). He actualizado zsnes a la ultima versión pero todo sigue igual.
      Ya no se que mas mirar, alguna idea?.
       
      Por otro lado, que ventajas tiene usar Rocket Launcher exactamente?, podría volver a Hyperlaunch si quisiera?. En el HyperHQ siguen apareciéndome asociados a Hyperlaunch, pero luego no es asi al ejecutarlos desde Hyperspin.
       
      Gracias de antemano
    • By NEO207
      Rocket Launcher UI tells me that there is a new update but my question is... What happens to all the stuff that I added on my own?
      - systems to the emulators
      - custom wheels with different games from different systems
      - new formats for some emulators
      - different changes in the modules
      ...
       
      So I'm afraid that I will lose a lot or can anyone guarantee that nothing will be changed / deleted?
    • By Foozo
      Hello i have ran into a issue while trying to set up an Atari 7800 Emulator with hyperspin. I am using the emulator "ProSystem", I have everything up and running in RocketLauncher UI. All 58/59 roms found and run like a dream.When i try to launch it through HyperLaunch i recieve the following error in my HyperLaunch Log.
      "
      11:04:37 PM |  HyperLaunch v2.25c 11:04:37 PM |  System Specs:         HyperSpin Dir: C:\Hyperspin         OS: WIN_7         OS Language: 0409         OS Admin Status: No         Monitor #1 (\\.\DISPLAY1): 1920x1080 (1920x1040 work)         HyperSpin Res: 1936x1056         AHK Version: 1.1.07.03 11:15:43 PM |  HyperLaunch launched directly 11:15:57 PM |  HyperLaunch received "Atari 7800" and "Centipede (USA)" 11:15:57 PM |  INI Keys read 11:15:57 PM |  Checking paths 11:15:58 PM |  Cannot find Rom - C:\Hyperspin\Roms\Atari 7800\Centipede (USA) with any provided extension
       I have checked my rom extensions in HyperHQ and they are as follow "7z|zip|a78". I have gone in to the .ini for this system and made sure the rom paths are correct, wich they are.
      If i run hyperspin and go to my "Atari 7800" Console it cant seem to find any of my roms so it wont load my wheel (yes i know its on "Rom Only" im just mentioning hyperspin cant find the roms either), I have made sure i have the right XML in the database, folder named exactly as the console name "Atari 7800". I have checked all of this fourm and a couple others and couldn't find a solution for this unique problem. If anyone out there could help me, it would be greatly appreciated.
×
×
  • Create New...