Jump to content
  • 0
Sign in to follow this  
xanderg

Ayuda Hyperspin No entra a sub menus, se bloquea

Question

Buen dia, tengo un PC de segunda, es una board asrock AMD con un tarjeta aceleradora nvidia 8500GT win 7 ultimate en ingles.

Problema: Entro a la interfaz del hyperspin cuando intento entrar por ejemplo al submenu del nintendo, este en vez de entrar al submenu de los juegos regresa de nuevo al well principal. Ya intente con una instalación limpia, con el HS recién des cargado, con el HS 1.0 pero nada, quería saber si a nivel de sistema operativo requiero alguna librería codecs, drivers etc que me pueda servir.

En pruebas con mi pc que tengo virtualizado me funciona bien pero nada en el pc donde estoy armando mi maquina.

Atento a su gentil ayuda.

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Esto puede pasar porque tu no tiene una database para el sistema bien hecha, o porque tiene el filtro selecionado para sólo enseñar los juegos que tu tienes, pero tus extensiones (en HyperHQ) no están bien puestas, o los nombres de las roms no corresponden a tu database.

Share this post


Link to post
Share on other sites
  • 0

revisaste los driversde sonido si no eso pme paso ami y conecta algun audifono y haslo correr ami me pasohace un mes y ya estaok y funcionando

Share this post


Link to post
Share on other sites
  • 0

actualiza tu hyperspin y recuerda tienes que tener tus media y base de datos en correcto estado o si no te segira dando ese problema

Share this post


Link to post
Share on other sites
  • 0

Este tipo de errores suelen ocurrir por varios motivos:

- Configuración de los drivers de video incorrecta o drivers no válidos. HyperSpin depende de los controladores para poder usar la aceleración por hardware, por lo que sería la primera opción.

- Ningún XML de sistemas creado o archivos XML dañados. Si los archivos XML están dañados o no existen, HS no encuentra la información que necesita para entrar en dichas wheels. Revisa desde HyperSpinHQ que están bien asociados y corrígelos si no lo estuvieran.

Empieza verificando esos dos pasos y, si no se resuelve el problema, no dudes en informarnos.

Saludos.

Share this post


Link to post
Share on other sites
  • -1

Hola si eso pense, lo que pasa es que tengo otro computador "en mi mac virtualidad con windows 7" y hay si funciona correctamente, lo que realice fue copiar todo lo que tengo en C y lo copie a C del computador donde va a quedar instalado, también probé bajando los instaladores 1.3.2 desde 0 configurando 1 solo juego del NES como para validar el tema de las base de datos pero igual sigue sin funcionar en ese computador en especifico.

Creo que voy a probar en win xp haber que pasa, igual si sabes algo mas quedo atento a tus comentarios.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...