Jump to content

Kid80

User
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Kid80

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  • Location
    Italy

Converted

  • Location
    Italia
  1. Hello everyone, I ask for help on this little problem that is happening to me in these days, obviously before formatting everything went smoothly without problem of this kind, of course if they were, they were small trifles that could be solved. But this instead is giving me headaches for 4 days, then I start HyperSpin.exe select Emulator the MAME [I think they are also on other types of EMULATORS the problem] I select the Rom (the game), I play a bit, when I leave the Rom, the screen remains black (Obviously the screen is always on and can be seen from the backlight) with the game's Audio background, or the HyperSpin itself. It is as if the HyperLauncher remains in the foreground, but if I use the usual Ctrl + Alt + Del keys, it returns the image of the selections of the Roma, how can we solve the problem of this BLACK BACKGROUND.
  2. Ciao a tutti, chiedo un aiuto su questo piccolo problemino che mi sta capitando in questi giorni, ovviamente prima di formattare tutto andava liscio senza problema di questo genere, ovvio se erano,erano piccole sciochezze risolvibili. Ma questo invece mi sta dando dei grattacapi da 4 giorni, allora faccio partire HyperSpin.exe seleziono Emulatore il MAME [ Penso che siano anche sui altri tipi di EMULATORI il problema ] seleziono la Rom (il gioco), gioco un pò, quando esco dalla Rom, lo schermo rimane nero (Ovvio lo schermo e sempre acceso e si nota dalla retroilluminazione) con sottofondo Audio del gioco, oppure del HyperSpin stesso. E' come se il HyperLauncher rimane in Primo Piano, ma se uso i soliti tasti Ctrl+Alt+Canc, ritorna immagine delle selezioni delle Rom, come si può risolvere il problema di questo SFONDO NERO.
  3. Niente ciò provato, mi sembra una buona soluzione è ti ringrazio tantissimo, ma mi continua sempre a fare questo scherzo, ci sarà qualcosa non stabile, sai cosa potrebbe dare fastidio.
  4. Ciao, si, li ho impostati, i percorsi sono tutti uguali come nella foto, Uso RocketlauncherUI e HyperHQ, in pratica ti faccio un Esempio: Se uso un altro Tipo di Emulatore in pratica MameUI 0.164 tutti i tasti configurati Funzionano Benissimo, ma se uso questo tipo di Mame64 Funziona tutto, oppure sai cosa fà, dopo che voglio cambiare gioco, torno nella schermata di selezione del gioco, scelgo il gioco, il tasto non funziona più. Comunque uso Windows 7 x64. Per favore Aiutami.
  5. Hi all hyperspin members, sorry if I ask a little help, I'm in this situation, all the keys are configured on HyperHQ. In practice I start the HyperSpin program, I select the MAME64 x64 v0.201.0.0 from Emulare and when I decide to play with a game, the game does not start, I always remain in the game selection screen to start, so I ask for help to understand how come it doesn't recognize the startup tag. HyperSpin latest version 1.5.1 Mame64 x64 v0.201.0.0 latest version. I kindly ask for help, I await your response to my problem. Best regards from Kid80 said (Kid ITALY).
×
×
  • Create New...