Jump to content
Unfortunately we had to take download section back offline temporarily. We should have it working normally soon.

Video card?


gec5741

Recommended Posts

Hopefully this is the best location for this post!  At any rate I've in the process of building the PC portion of my cab.  At first I really only planned to run mainly mame and the old NES, Genesis systems.  Now I'm wanting to get it to a more sophisticated state and would like to eventually do some more graphic intensive systems maybe.  I'm seeing way's online to include some of the Tito type X arcade games.  I'm guessing that I may be lacking in the video card department.  I'm running an i5 -2500 @3.30ghz, 16gb ram, and a Geforce GT610 1gig GPU.  Operating system is windows 10.  Now I do have an old Geforce 8800gt from evga from an older gaming PC.  One minor issue is the pc I'm using for this build is a small form factor (low profile) so this old card if it fit at all would definitely be to tall to put the cover back on.  Not really a big deal since eventually the pc will be in a cab.  Just wondering what you guys' think about how much if any improvement I'd see in being able to run things.  I think tonight I'll just pop the 8800 in and see what kind of difference it makes. 

 

Anyway if you can give me your opinions or thoughts.

 

Thank you!

Link to comment
Share on other sites

If the 8800GT struggles then I would get a minimum of a 650/750 or 950 which you can get low profile versions of. For most emulators it is the CPU that matters most and the i5 should be fine. I know people have used the 650 for TTX  and it was fine.

 

Let us know how the 8800 goes.

Link to comment
Share on other sites

OK I'll pop the 8800 in tonight and see what happens.  I'll just leave the cover off.  Eventually when I do my build I can either get a "cheap" HTP case or just leave the cover off the thing since it will be hidden inside the cab anyway.  It may be some time before I actually can do the cab build though :(

 

I will report back.

Link to comment
Share on other sites

Well happy day's.  So far I tried the street fighter ttx game it runs flawlessly with my 610 so for now i'm not seeing a reason to upgrade or try the 8800gt.  I'll keep testing the ttx games and also try ps1 and see how they all run. I'll report back after i've tried new things out.  

 

That street fighter game is SWEET btw.  need to figure out how to get a ttx system running with these games in hyperspin now!  Can you maybe point me in the right direction Crispy?

 

Edit:  I suppose maybe with a better vid card it could look a little more crisp but for the most part it looks good and plays with 0 lag.  So for now i'm happy with that.  I'll be trying others here soon!

Link to comment
Share on other sites

Thanks for the Video!

 

I havn't been able to find a tor for all these games like you have in the video yet.  Right now I got the street fighter one from Simply Austin's youtube video.  It works good and adds the 2 player hack so I'm liking it.  I've set it up through hyperspin and it almost works.  I have it pointing to the loader.bat file in the module through rocketlauncher.  and it does load. I get the initializing screen and can even get to the character select screen. But soon as your starting to fight I get an error.  Something about getting an error waiting for the window and to please check to see I have the correct version of the emulator.  But the game is actually running in the background.

Link to comment
Share on other sites

Yep just basic game setups outside hyperspin.  he say's he's going to come out with vids on setting them all up but hasn't far as I know.   So I grabbed the files from your video gigapig. I have game.exe in the correct loc within the emulator global settings. No more error but as the games loading it jumps back into hyperspin and leaves the game loading then runs in the background. q

 

 

spoke to soon.  I thought that error was gone but then I went in and added the return focus.exe to the modual extentsions folder hoping maybe that would make a difference but now I'm getting that error again.  And I don't see a way to take that returnfocus setting out.

 

I turned off fade to see what was going on.  I launched the game with no fade and it instantly minimized to the task bar.  I maximized it and it seemed to play.  Not sure if this is causing an issue.  I'm also sure why it minimizes when I launch it from the module or from hyperspin?

Link to comment
Share on other sites

I did try that.  Seemed to be the same results.  I may have the error gone but what's strange is if I launch the game from hperspin or the module itself the game minimizes to the task bar and hyperspin jumps back in so to speak.  if I close hyperspin I can click the game down I the taskbar and it will play.

Link to comment
Share on other sites

Well I spoke to soon again. Not sure exactly what I did or didn't do before. But I think I got it work now.  I did change it to Ttxshell.exe and things seem to be good.  I know at one point I did that however it's entirely possible I did that in one of the different streetfighter games as there are 3 versions of the same game.  But of them I did have pointing to the same launcher.  But I guess the fade info is different.  Anyway after you mess with thigs long enough it's hard to remember what you did or didn't do.  I'll keep my eye on it and start trying to get a few more working!  thanks for all your help both of you!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...