Jump to content
  • 0
walbert

problemas com epsxe

Question

Configurei o módulo do epsxe 2.0.5 e o emulador também, porem na hora de abrir o jogo, ele funciona, mas a tela do jogo fica invisível mostrando minha área de trabalho, já mudei vairas vezes as configurações de resolução e nada, queria que alguém me ajudasse nisso.

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 1
59 minutes ago, walbert said:

O emulador fica em segundo plano e ouço ele sim e tudo fica em fullscrem é só emulador mesmo que não aparece.

Tenta deixar o emulador na mesma resolução que seu monitor nas configurações do plugin de vídeo, eu lembro que o epsxe me dava uns problemas assim também, um dos motivos que mudei de emulador e não me arrependo.

Share this post


Link to post
Share on other sites
  • 0
39 minutes ago, walbert said:

Configurei o módulo do epsxe 2.0.5 e o emulador também, porem na hora de abrir o jogo, ele funciona, mas a tela do jogo fica invisível mostrando minha área de trabalho, já mudei vairas vezes as configurações de resolução e nada, queria que alguém me ajudasse nisso.

Eu não uso o EPSXE, mas pelo que entendi, quando você abre um game de PS1, o emulador perde o foco e você é levado pra área de trabalho? Você ouve o emulador rodando em segundo plano ou ele simplesmente fecha?

Eu uso o Retroarch caso tenha curiosidade.

Share this post


Link to post
Share on other sites
  • 0
3 hours ago, walbert said:

Esse  Retroarch   tem a opção de multipad? pq estou criando um arcade com 4 jogadores.

Multipad, nunca testei, mas no Retroarch você pode configurar inúmeros controles no mesmo sistema, ele sempre começa com 5 controles disponíveis por padrão.

Mandei uma resposta mais cedo mas acho que não subiu, eu havia dito que eu deixei de usar emuladores separados se o Retroarch roda o sistema que quero, porque evita problemas como esse que você mencionou do EPSXE.

Share this post


Link to post
Share on other sites
  • 0

I had a similar problem but only with multi disc games. Try and change the module settings hide_ePSXe_gui to false. I'm not using fullscreen cause I like my bezels.

Share this post


Link to post
Share on other sites
  • 0
16 hours ago, Yeuxkes said:

I had a similar problem but only with multi disc games. Try and change the module settings hide_ePSXe_gui to false. I'm not using fullscreen cause I like my bezels.

Tentei aqui também não deu certo, outro detalhe que esqueci de mencionar é que com bezel funciona mais não quero usar ele. Vou ter que tentar com Retroach.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...