Jump to content

AYOOOB

User
  • Content Count

    111
  • Joined

  • Last visited

Community Reputation

1 Neutral

3 Followers

About AYOOOB

  • Rank
    Full Member
  • Birthday 10/07/1994

Profile Information

  • Gender
    Male
  • Location
    UAE

Converted

  • Location
    UAE

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. AYOOOB

    GFX Card question

    my setup is similar to yours the difference is i have i7 4770K and same gb ram but with different clock speed my setup is i7 4770K 16gb ram 2133Mhz GIGBYTE Nvidia Geforce 750Ti the graphic cards run all the games and emulators with no issues and its really cheap nowdays i can even run Nesica Dumps with no problem so my suggestion is to go with 750Ti unless you have the money to get a 10xx GPU
  2. i got it working looked at the Game Loader RH Tutorial PDF and figured it out Thanks
  3. well i got a question i got SSFIV AE v1.3 and in the not it tells me to run it through the Game Loader All RH but the problem is when i run it, it just opens a notepad file and thats it anybody have an idea on how to solve it ?
  4. well as far as i know if you played with Ryu and preformed H.DP if it was one hit instead of two hits then its the v.2012 if not then its and older version
  5. Hello can i know for which game it is ? Thanks
  6. Hello Make sure that the Emulator version matches the version written in the AHK file Ex: In my AHK it Says v1.0 so i have to use Sega Emulator v1.0 and v1.1
  7. to be honest windows 7 is the best windows OS to run Hyperspin from
  8. AYOOOB

    AYOOOB

  9. thanks for answering it didnt work , still the same problem yeah it is in fullscreen
  10. Hello since we are talking about bugs , i dont know if this consider a bug or not , but seriously it confuses me XD i already had posted a thread (which nobody respond to) here i tried the new Hyperspin 1.4 , and it works well with me when tried mame , and it worked very well but the problem is when i launch a system with FBA emulator (Final burn alpha) it launches the game but then gets me back to desktop while the emulator is running , so i have to click it by mouse to maximize the screen and play and the problem happens only when i launch the game from hyperspin , but it works well in RocketLauncher outside Hyperspin what is the problem ?
  11. note that the same Emulator worked perfect on Hyperspin 1.3
  12. Hello everyone its been a long time since i came here , lol anyways , i tried the new Hyperspin 1.4 , and it works well with me when tried mame , and it worked very well but the problem is when i launch a system with FBA emulator (Final burn alpha) it launches the game but then gets me back to desktop whil the emulator is running , so i have to click it by mouse to maximize th screen and play and the problem happens only when i launch the game from hyperspin , but it works well in RocketLauncher outside Hyperspin Thanks for helping
  13. Thanks , i actually figured it out after posting a reply Thanks again Sent from my iPhone using Tapatalk
  14. Hello its nice to see you guys after a long time i really left working on Hyperspin for long time , i thought this is the time to go back and continue my work on hyperspin and set it up. so i logged in to the site and see what the new things for hyperspin , and you guys really changed many i really appreciate the work you did (it seems that i have missed the fun ) we have this new thing called RocketLauncher (still didnt use it , going too see how it works now) but my question is what happend to HyperLaunch and HyperLaunchHQ , is these still supported and i can continue my work with it or its better to move to the RocketLauncher Thanks BTW , i have a problem with HyperLaunchHq , the List of the Systems is Empty ??? Why ???
×
×
  • Create New...