Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • Announcement

    Sorry for the recent downtime. Still much to do but we have the site updated, secure and back online.  Expect more changes.

fr0stbyt3

Administrator
  • Posts

    949
  • Joined

  • Last visited

  • Days Won

    7

Everything posted by fr0stbyt3

  1. You can always roll back, but I can confirm it worked for me too.
  2. We're working on it. I reached out my Microsoft contact as well for comments on changes related to security and this DLL. I'm hoping to hear back from them in the next day or so. If you can delay the update for now, do so. If not, please be patient. We're on it.
  3. Is everyone getting the same error code above? Is there a stacktrace associated with this error?
  4. I would backup main directory but all of the EXE files should do it!
  5. To help you diagnose this: - First download a fresh copy of 1.5.1 and assure that it fails as well. - Make sure any virus protection still has an exemption for hyperspin - Post your full windows version number run winver and it'll show you
  6. Same. I tested and both HS and HT work on 1909
  7. We're here to help if you find an issue with 1.5.1
  8. We obviously do not want our users reinstalling windows as a fix. I can't update my main PC to a beta release of windows, but i'll spin up a VM to see if I can reproduce later in the week. Please understand this process could be a week or two as i'm dealing with a recent death in the family. Please share any additional log files you may have in PMs if you don't want to share them directly here. Also please include the exact version of windows you're running. The insider previews are not always the same version as they roll out updates to users in batches.
  9. The code for positioning wasn't altered between builds. So I find this quite odd. Can you link me to the theme so I can test locally?
  10. If you could, please download a fresh copy of HS 1.5.1 and run it. In order for me to test and patch this, I need a common, reproducible test case. We normally don't put out a notice until we're able to verify there is an issue. As with most things microsoft, you shouldn't run to update windows versions the moment it comes out. The last few releases have either been pulled or have caused performance related issues. When we verify that is an issue with an RC we will make a post related to it.
  11. Thanks for the heads up. Did you grab a clean install from the forums or did you copy an install that worked previously?
  12. Please let use know what you find out. Sent from my Pixel 2 XL using Tapatalk
  13. Please read above. As stated many times, it's not a virus. It's a false positive.
  14. I've never heard of this before. Can you point me to a thread on it? Sent from my Pixel 2 XL using Tapatalk
  15. I'll forward this on. We might need the theme files for testing. Sent from my Pixel 2 XL using Tapatalk
  16. You have to exclude the hyperspin folder so windows defender ignores it.
  17. Unfortunately no, we don't have 1.3.2 stable since the source has moved on since then. Can you expand on what issues you're having? Maybe open up a different thread so we don't spam this one.
  18. Yeah, again it's a false positive. As posted above, "just set HyperSpin folder as an exclusion".
  19. This will be resolved in the future. It has to do with how the code was compiled. Unfortunately there isn't much I can do in the current framework. Sent from my Pixel 2 XL using Tapatalk
  20. We have you covered [emoji6] Sent from my Pixel 2 XL using Tapatalk
  21. Impressive stuff. Ill be on touch soon. Sent from my Pixel 2 XL using Tapatalk
  22. Yes. Simply overwrite the exe files with the ones from the update zip. Then you're good to go. Sent from my Pixel 2 XL using Tapatalk
  23. I know this was on a change list but I forget which framework has it. I'll check with the other developer and get back to you.
  24. Can you pm me some sample files? Sent from my Pixel 2 XL using Tapatalk
×
×
  • Create New...