Jump to content

badboo

User
  • Content Count

    294
  • Joined

  • Last visited

Everything posted by badboo

  1. Oh you are the guy from reddit. I replied there too. disable "joystic 1 enable" on hyperHQ settings,. You are good with the script and the joytokey only.
  2. It is looking pretty cool, bro. Not sure if you have figured it out already, but the shader look on MAME you are talking about, it is an .ini file that you edit. I got this from a spanish forum where they share that .ini file to give a retro look to MAME, which I like how it looks. But based on the picture you show there, my impression is that the shader they configured didn't end up being that nice. Let me know, maybe I can find that file for you so you can try.
  3. I am not sure about wbfs format, I guess there shouldn't be a loss or whatsoever. For PSX, I am not sure what your problem could be, unless you check the log. Have you read the notes about epsx on RL? or have you tried another emulator, like retroarch?
  4. thanks mate. Your videos are very helpful. I finally was able to get the nested working properly as following the explanation/documentation here on the forum, was not helpful. I was just chatting with you on a coupe of your videos (C. Rolando on youtube). I will keep following other videos I found interesting for me, others I already know but I can skim them to see if I missed something. Keep up the good work cheers
  5. Both, but rocketlauncher is like the primary one, like the "engine" and with hyperHQ you comunicate to hyperspin. Have you seen simply austin tutorial videos? They are a bit old but still useful. Sent from my SM-G900W8 using Tapatalk
  6. You have the extensions and rompath empty. type on extensions "zip" , and rompath is the location folder. I think you should set the other screen as primary.
  7. I found some good ones at launchbox forum website. Marquees for the games of psx, super nes, etc.
  8. have you seen the notification above???? to update hyperspin to 1.5.1???
  9. ok, coming back with an update. I was able to make it work ... finally!!!! I had to download the RA 1.6.7 version from their website and then I got the cores for the sega saturn and placed them in the system folder. I used the beetle (mednafen) core for sega saturn by dowanloading it through the same RA 1.6.7. If I try this same thing on 1.7.x versions, doesn't work... well, I am glad I got it working again, but too bad it took me some days to figured just this out. lol
  10. I was trying to make this work last night and nothing. Updated to RA 1.7.3, updated the mednafen core, unzip the roms to read the .cue file directly and nothing. Not even directly from RA. I was trying to download an old build from RA website and the oldest one the keep is 1.6.7 but no cores, so it's not use for me. Could someone share an older mednafen (beatle) core for RA, that has not been updated? Before 1.7.X would be better.
  11. hmmm good point. I think I wont saving that much on space if I keep saturn roms on 7z format anyway. I can try one or two games on a different format, like chd, and see how they work.
  12. Oh i see. I have my roms on 7z, not sure if that matters, but i will check this. I will check your link as well. Hopefully i find a solution soon
  13. I feel you on that!, i was happy with my sega saturn setup and now this i got RA 1.4 (from simply austin youtube videos) but still didnt work. I think that version is too old run it properly. Also i have a RA 1.6.x (to leave as an alternative emulator) but i updated the core, and i get the same black screen. I shouldnt had updated that core but i didnt know at tha point.
  14. Hi Everyone, Well, I have updated Retroarch to version 1.7.xx (don't remember well), an I noted that Sega Saturn stopped work on RA and looking at the notes on Rocketlauncher, it says that the developers stopped supporting Daemon tools or whatsoever. And I have found on reddit some people mentioning the same issue with latest RA builds, but no answer yet. Has anyone had this issue with Sega saturn? There is SSF but I just liked the way I had Sega saturn on RA.
  15. Oh, I guess my comment was deleted on the previous outage. Well, if I remember what I said is that I built a new PC for the Arcade cabinet I am working on. If I am not wrong, I tried Demul though hyperspin and it was working well on a fresh installed windows 10. So if that happens again, I will come back to this coment. Thanks @tancrede987
  16. @gigapig, thanks for the hint, I will give it a try tonight
  17. I believe we can show hitotext on hypermarquee as well, right? I think I have seen that option when I was messing around with it. If so, any tutorial or hints to show it on the marquee?
  18. Personally, I think it is worth updating at some point. Haven't done that before but like you are thinking it, I would just add the module to the module folder and give it a try. I don't think it should be a problem, but maybe a more advance user could confirm this
  19. Hi everyone, I got the complete set for this system but when I figured out the this is not a common system on hyperspin. After reading a bit, it says it uses openMSX, but openMSX is not even listed on my emulators list (rocketlauncher). So as the title says, who has this working properly? and if so what emulator is recommended (would still be openMSX)? thanks
  20. Yeah , what @artman99999 says is a good advice. I will do the same for as I have a few systems that are not stable and one wants to have the arcade as smooth as possible. Nice arcade cabinet!!
  21. Loving this project. I pinned this threadon my favorites so I start getting hints.
  22. @propdept I have been working on my hyperspin setup (with 115 systems, including collections like Capcom, midway, etc) for about 2 years. Still I have a few systems that I have not been able to configure properly, maybe because I have a lot of systems and I can't keep up, but I am very happy with what I have done until now. For your question, I can say that the emulator that is gonna keep you updating is Retroarch, but it runs a lot of systems and you would be only updating only emulator, pretty much. for MAME, I think as long as your rom set works then there wont be a need to change it. You should leave room to add more systems, as once you get it working well, you will feel greedy to add more stuff lol.
  23. ok... so I just installed the latest Demul (from Nov/2017) and now it is working fine.... my god, what a headache, and I never found out what it was. I hope it doesn't mess up again.
  24. Check the extension and even the names between your roms and database. It has happened to me before and pretty much it is because I overlooked that. So Rocketlauncher, only highlight one rom in green and the rest in red? Post an screenshot to see how you have that.
×
×
  • Create New...