Jump to content
  • 0
Sign in to follow this  
HelcioFerreira

Instalação Hyperspin e RocketLauncher

Question

Boa tarde a todos !!!

 

Conheci o Hyperspin em um condominio de alguns parentes e achei essa solução maravilhosa para quem quer jogar varios jogos de diversos arcades e consoles em apenas um local e de maneira muito bonita e pratica.

Por isso comecei a pesquisar a respeito e me interessei muito em tentar instalar e configura-lo em meu computador.

Encontrei no Youtube o seguinte video:

Fiz o Download dos softwares conforme o video e procedi com as configurações necessarias.

Aparentemente consegui instala-lo no meu notebook sony vaio.

O Hyperspin abre normalmente e o RocketLauncher tambem, e consegui configura-lo com um emulador do supernintendo zsnesw e duas roms para testes, porem o emulador não abre utilizando o Hyperspin, só abre direto.

Já tentei tudo que dentro das minhas limitações mais não consegui.

O Hyper HQ tambem esta travando, quando eu abro para configura-lo.

Alguem pode me dar uma ajuda?

 

Agradeço a todos pelo espaço.

Helcio

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Olá, seja bem vindo, realmente o Hyperspin é uma excelente solução para reunir games antigos e recentes em um lugar só.

 

Faça o seguinte, veja na pasta do Hyperspin, há uma pasta Settings, abra ela e encontre Settings.ini, veja se o caminho do Hyperlaunch (Porém agora RocketLauncher) está correto e tente novamente.

Share this post


Link to post
Share on other sites
  • 0

Boa tarde Aorin.

Procurei mais não achei.

Esqueci de mencionar que utilizo o WIndows 10.

Segue o que encontrei na pasta settings.

 

[Main]
Menu_Mode=multi
Single_Mode_Name=Super Nintendo Entertainment System
Enable_Exit_Menu=true
Enable_Exit=true
Exit_Default=yes
Exit_Action=exit
Version=1.0.0.0
Last_System=SNK Neo Geo
Hyperlaunch_Path=C:\RocketLauncher\RocketLauncher.exe

[Resolution]
FullScreen=true
Width=800
Height=600
Scanlines_Active=false
Scanlines_Image=
Scanlines_Scale=2
Scanlines_Alpha=0.1

[Optimizer]
CPU_Priority=normal
Quality=HIGH
Image_Smoothing=true
Animated_Backgrounds=true
Inter_Backgrounds=false
Level1_Backgrounds=true
Level2_Backgrounds=true
Level3_Backgrounds=false
Level4_Backgrounds=false
Special_Backgrounds=true
Wait_For_Special=false
Animated_Artworks=true
Level1_Artworks=true
Level2_Artworks=true

[introVideo]
Use_Intro=true
Stop_On_Keypress=true

[sound]
Master_Volume=100
Video_Volume=100
Wheel_Volume=20
Interface_Volume=100

[AttractMode]
Active=true
Time=60
MaxSpinTime=10
HyperSpin=true
Wait_For_Video=false

[Keyboard]
Key_Delay=true

[P1 Controls]
Start=13
Exit=27
Up=38
Down=40
SkipUp=37
SkipDown=39
SkipUpNumber=70
SkipDownNumber=86
HyperSpin=32
Genre=71
Favorites=76

[P2 Controls]
Start=69
Exit=81
Up=87
Down=83
SkipUp=65
SkipDown=68
SkipUpNumber=74
SkipDownNumber=77
HyperSpin=88
Genre=72
Favorites=90

[P1 Joystick]
Enabled=false
Joy=0
Threshold=40
Start=Button_1
Exit=Button_2
Up=Analog_Up
Down=Analog_Down
SkipUp=Analog_Left
SkipDown=Analog_Right
SkipUpNumber=Button_3
SkipDownNumber=Button_4
HyperSpin=Button_5
Genre=Button_6
Favorites=Button_7

[P2 Joystick]
Enabled=false
Joy=1
Threshold=40
Start=Button_1
Exit=Button_2
Up=Analog_Up
Down=Analog_Down
SkipUp=Analog_Left
SkipDown=Analog_Right
SkipUpNumber=Button_3
SkipDownNumber=Button_4
HyperSpin=Button_5
Genre=Button_6
Favorites=Button_7

[Trackball]
Enabled=false
Sensitivity=90


[spinner]
Enabled=false
Sensitivity=90

[startup Program]
Executable=
Paramaters=
Working_Directory=
WinState=
[Exit Program]
Executable=
Paramaters=
Working_Directory=
WinState=NORMAL

[LEDBlinky]
Active=false
Path=

[HiScore]
Active=false
Y=550
Delay=2
 

Share this post


Link to post
Share on other sites
  • 0

Consegue confirmar se seu Hyperspin está na versão 1.4 mesmo?

Por que tive esse mesmo problema e sofri por uma semana até descobrir que tava na 1.3.

Outro lance também, parece que você colocou sua pasta do RL fora da pasta do HS, como no log : C:\RocketLauncher\RocketLauncher.exe.

Não sei até que ponto isso interfere, mas aqui a meu RL está instalado dentro da pasta do HS, ou seja: \\Hyperspin\RocketLauncher\RocketLauncher.exe

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0

Respondendo a sua pergunta lennon51 sim é Hyperspin 1.4 eu procedi a instalação do zero conforme o video que coloquei no inicio do post.

Creio que você esta certo em relação a colocar a pasta do RocketLauncher fora da pasta HyperSpin, até porque eu consegui ver que quando eu tento abrir a rom do  jogo pelo RocketLauncher apareceu a seguinte mensagem:

" Cannot find

  C:/RocketLauncher/RocketLauncherUI/Databases/Super Nintendo Entertainment System/Super Nintendo Entertainment System.xml

Share this post


Link to post
Share on other sites
  • 0

Respondendo a sua pergunta lennon51 sim é Hyperspin 1.4 eu procedi a instalação do zero conforme o video que coloquei no inicio do post.

Creio que você esta certo em relação a colocar a pasta do RocketLauncher fora da pasta HyperSpin, até porque eu consegui ver que quando eu tento abrir a rom do  jogo pelo RocketLauncher apareceu a seguinte mensagem:

" Cannot find

  C:/RocketLauncher/RocketLauncherUI/Databases/Super Nintendo Entertainment System/Super Nintendo Entertainment System.xml

Existe esse xml dentro da pasta?

Ele vai ser os jogos que aparecerão pra vc no HS...

Share this post


Link to post
Share on other sites
  • 0

Respondendo a sua pergunta lennon51 sim é Hyperspin 1.4 eu procedi a instalação do zero conforme o video que coloquei no inicio do post.

Creio que você esta certo em relação a colocar a pasta do RocketLauncher fora da pasta HyperSpin, até porque eu consegui ver que quando eu tento abrir a rom do  jogo pelo RocketLauncher apareceu a seguinte mensagem:

" Cannot find

  C:/RocketLauncher/RocketLauncherUI/Databases/Super Nintendo Entertainment System/Super Nintendo Entertainment System.xml

 

É o seguinte Helcio, seu problema é que os os XML's dos seus jogos devem ficar também na pasta "Databases" do "RocketLauncher"  igual ao do "Hyperspin", no caso provavelmente não tem a pasta do "Super Nintendo Entertainment System" lá, basta copiar do "Databases" do Hyperspin e ser feliz. Pode confiar que o problema é esse.

 

Qualquer dúvida só falar.

 

Att,

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By skandaloko
      Hola chicos he bajado el hyperspin para juegos verticales y me funcionaba perfecto en mi computadora que por alguna razón no funcionó mas. al momemto de instalarlo en otra computadora con casi los mismos requerimientos de ram y procesador me da el problema de que el MAME no funciona. que puede ser? 
      adjunto algunas fotos.



×
×
  • Create New...