Jump to content
avidsonicfan1991

I cannot launch games through HyperSpin!

Recommended Posts

On 8/5/2017 at 1:27 PM, agent47 said:

You're just pointing to the folder, not the exe. It should be E:\Shared\HyperSpin\RocketLauncher\RocketLauncher.exe

That was it. It solved the problem. If your doing a fresh install, your screwed unless you know to manually re-route the Hyperlaunch folder location. I don't recall this being an issue with previous versions.

Share this post


Link to post
Share on other sites
9 hours ago, boomerps2 said:

That was it. It solved the problem. If your doing a fresh install, your screwed unless you know to manually re-route the Hyperlaunch folder location. I don't recall this being an issue with previous versions.

This is in the RocketLauncher upgrade from HL instructions.

Share this post


Link to post
Share on other sites
On 8/5/2017 at 5:11 PM, avidsonicfan1991 said:

I changed the Hyperlaunch_Path in Settings.ini to the HyperSpin folder where the HyperLaunch exe should be, but now...... same damn thing!

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...