Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • Announcement

    Sorry for the recent downtime. Still much to do but we have the site updated, secure and back online.  Expect more changes.

Sting

Content Creator
  • Posts

    363
  • Joined

  • Last visited

Everything posted by Sting

  1. Don't format, you'll be forever reformatting it!!! Plug into your PC and modify something or add a random folder, now in the bottom right there should be an option to unmount (make sure you unmount it this way) don't just unplug it, it causes the drive to corrupt. Then unplug the power on your shield, plug the drive in and then the power lead and start up. If it doesn't work the first time try restarting with it plugged in. I've noticed myself that if you just hot plug it (plug with power on) it won't read, also it won't read it if it's not been unmounted properly since Marshmallow update its really fussy. Also don't unmount from shield with power on.
  2. It'll be in (Android/media) on either the shield or your external drives
  3. You need to use a nightly build, the play store version doesn't work :/
  4. Do they pair up OK??? Didn't think you could bluetooth connect anymore, so I modified an icade so it's wired
  5. I've got a load of the original controllers, with USB adapters and OTG cables
  6. I know!!! How sick would that be, Hyperspin in your pocket!!!
  7. Can't help but notice you have a Nexus 6p Reznnate, does that mean we'll be getting Hyperspin for Nexus 6p??? Also what are you running your cab with, a shield portable???
  8. Are the retroarch tgbdual and gameboy/gameboy color(emux) cores broken??? Neither seem to work through Hyperspin, and can't get (emux) to work at all :/
  9. Have you put a setup onto your shield??? The App is just a launcher, so it you have a system already, place it in the root of your shield, and then try launching it
  10. It's not that easy, Hyperspin doesn't work like that :/ Best bet is to get one system working and work from there What part are you stuck on???
  11. ***NOTE TO ALL : for the sake of all Shield users we have to keep this topic alist ve, so please come and give the most informations you can. To those who only posted one message or two, don't hesitate to come back and share your experience, even when your problem is solved ; this is how a community grows.*** Really??? You should become a platinum member, that is how a community grows!!! If anyone has a problem message me and help you the best I can, but becoming platinum helps the people behind the scenes creating Hyperspin and making it better for everyone!!! Don't just take, give something back!!!
  12. Go to the settings menu with the game already launched, adjust the settings and continue game and then exit RA through its menu There's some kind of double setting system when launching through a frontend, hope this helps
  13. Change (mnt) to (storage), and see if that works Inside the Hyperspin.apk the paths are: builder.setMessage("Valid locations are \"/storage/usbdrive/Hyperspin\", \"/storage/sdcard1/Hyperspin\", or \"/storage/sdcard0/Hyperspin\". Please visit Hyperspin-fe.com for more info."); So if your hyperspin is loading, it must be using one of them paths, and not /mnt. I could be wrong though, only been learning android coding a week
  14. Try unzipping one of the ROMs, and then trying to launch it. And make sure the rompath matches the one in your .ini, it's case sensitive.
  15. Hyperspin isn't for you TripleA!!! I suggest you download Gamesome!!!
  16. Yeah, going into Retroarch is normal. I normally just close the game window, as Hyperspin should still be running in the background. You just need to download the cores you wish to use, Retroarch doesn't contain any cores until you download them
×
×
  • Create New...