Jump to content
HyperSync, HyperList and FTP are now back online ×

Sting

Content Creator
  • Content Count

    363
  • Joined

  • Last visited

Everything posted by Sting

  1. It's not that easy, Hyperspin doesn't work like that :/ Best bet is to get one system working and work from there What part are you stuck on???
  2. ***NOTE TO ALL : for the sake of all Shield users we have to keep this topic alist ve, so please come and give the most informations you can. To those who only posted one message or two, don't hesitate to come back and share your experience, even when your problem is solved ; this is how a community grows.*** Really??? You should become a platinum member, that is how a community grows!!! If anyone has a problem message me and help you the best I can, but becoming platinum helps the people behind the scenes creating Hyperspin and making it better for everyone!!! Don't just take, give something back!!!
  3. Go to the settings menu with the game already launched, adjust the settings and continue game and then exit RA through its menu There's some kind of double setting system when launching through a frontend, hope this helps
  4. Change (mnt) to (storage), and see if that works Inside the Hyperspin.apk the paths are: builder.setMessage("Valid locations are \"/storage/usbdrive/Hyperspin\", \"/storage/sdcard1/Hyperspin\", or \"/storage/sdcard0/Hyperspin\". Please visit Hyperspin-fe.com for more info."); So if your hyperspin is loading, it must be using one of them paths, and not /mnt. I could be wrong though, only been learning android coding a week
  5. Try unzipping one of the ROMs, and then trying to launch it. And make sure the rompath matches the one in your .ini, it's case sensitive.
  6. Hyperspin isn't for you TripleA!!! I suggest you download Gamesome!!!
  7. Yeah, going into Retroarch is normal. I normally just close the game window, as Hyperspin should still be running in the background. You just need to download the cores you wish to use, Retroarch doesn't contain any cores until you download them
  8. Have you set your rompath as in your .INI??? Folder names are case sensitive.
  9. When you unzipped them did you put the file extension to the ROMs in your setting .ini??? Example SNES (romextension=zip,smc) Just concentrate on one rom, and make sure it works by loading it outside of Hyperspin also
  10. Don't edit the .XML you'll make loads of problems for yourself!!! Go here (http://hyperlist.hyperspin-fe.com) download the latest database for the system you need, and make sure your ROMs match game name exactly as it is
  11. Also have you named your ROMs exactly the same as your .XML???
  12. Have you got any systems working??? What is it saying when you launch rom???
  13. Try this line instead org.mupen64plusae.v3.alpha/paulscode.android.mupen64plusae.SplashActivity Mupen 64 plus AE beta is available on the play store, there's a free version and a paid which is only £0.62 and well worth it!!!
  14. Just unzip them, or use a different emulator. It's a bit hit and miss with emulators in general when launching .zip files through a frontend.
  15. Download ES File Explorer, it will show you the path its taking to the USB and the name. Like Reznnate said, Android sometimes names it something odd.
  16. Yeah, i thought so :/ Just dropped him an email, I'll post the parameters if they reply
  17. Working on (My Boy!) GBA emulator Got this line: exe=com.fastemulator.gba/com.fastemulator.gba.MainActivity But opens to the game menu, any idea's on how to get it to launch the game straight off???
  18. 419 downloads

    Edited the Sega Game Gear default menu, as I disliked the background :/ Made a collage from box art work, and didn't use any blue hedgehog titles because I thought him hand gliding across the screen was more than enough! Please rate if you like!!!
  19. Cheers mate It's hard to display any of the other Nvidia devices, but the handheld really pop's
×
×
  • Create New...