Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • Announcement

    Sorry for the recent downtime. Still much to do but we have the site updated, secure and back online.  Expect more changes.

Tutorials on setting up Amiga in Hyperspin ?


gunit

Recommended Posts

Sorry I made a cock up and linked to the wrong guide, the title of which didn't mention using the loader that's why I missed it, Boo!

I don't personally use WinUAELoader any more and would recommend just using the WinUAE guide instead. That one emulator can be used for CD32, Amiga Demos etc.

 

Here is the other one.

http://www.hyperspin-fe.com/topic/2702-complete-guide-for-commodore-amiga-in-hs-and-RL-using-winuae-only/?hl=%2Bcomplete+%2Bguide+%2Bcommodore+%2Bamiga+%2Busing+%2Bwinuae+%2Bonly

 

Here is the guide for CD32

http://www.hyperspin-fe.com/topic/2410-complete-guide-for-commodore-cd32-in-hyperspin-and-rl-using-winuae-only/

Link to comment
Share on other sites

I'm still confused, as in the pictures they show a rom.key file. Woud it be possible to share your files with me so that I can compare and correct what is missing ?

 

That may be in Rons folder but it's not in mine so you probably don't need it. Why is that file causing you trouble?

Link to comment
Share on other sites

heheheh no trouble, I'm just trying to do everything to the book. I guess my question is ... why is the rom.key file included in the images ? is it needed ? what is it for ? How can I get this ?

Link to comment
Share on other sites

ok all done but ... :(

1) When I load the game in either hyperspin ot a quick test in RocketLauncher - the result is lines/graphics flickering. You can select games, get to a blue amiga loading screen but after this is a black screen with mulitple vertical flickering lines?

 

2) I have the official xml Amiga list and muliple game roms versions from various sources but lots have different names for certain games, no clean set :( - what can i do here ?

Link to comment
Share on other sites

Any idea why games do not fully load ? blue screen with amiga and game details loads up but then goes to a black screen with lots of flickering lines almost as if its like an old skool game loading but nothing ever happens.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...