Jump to content
megananthony

Toolbar showing w. Win10 using mame and bezel? What the..!!!

Recommended Posts

Hello Team,

 

 My issue is that mame .166 works full screen w. no problems with bezel off but when i put the bezel on, the toolbar remains when i launch a game.

 

Easy fix?

Share this post


Link to post
Share on other sites

Did you turn the bar off in your windows options? Do you have it set to hide the bar in RocketLauncher? (It actually shows if I turn it to hide in RocketLauncher. Backwards for me for some reason).

The 4/19/2016 RL update also had a bug that was making it show for people. I think they've fixed it since so maybe updating RL if needed too.

EDIT: And double check that all your bezel/module settings in RL are set right too.

Share this post


Link to post
Share on other sites

It runs fine in my machine with windows 10, MAME 175, latest Hyperspin and Rocketlauncher. Try updating rocketlauncher to see if it fixes that (backup first just in case).

Easyfix: Run Hyperspin on fullscreen, that hides the taskbar until you quit HS. If you want themes to maintain 4:3 aspect ratio on a widescreen screen, use the application HSbezel.

Share this post


Link to post
Share on other sites

hello,

 

I do have HP running at full screen, so i am thinking that is not it.  I believe it is the newest version of HS and RL as well, any easy way to check?

 

I guess my next question would be how do i update the module so it recognizes the version of mame to be 175 instead of 166.

 

Thanks again , i look froward to the update

Share this post


Link to post
Share on other sites

hello,

 

I do have HP running at full screen, so i am thinking that is not it.  I believe it is the newest version of HS and RL as well, any easy way to check?

 

I guess my next question would be how do i update the module so it recognizes the version of mame to be 175 instead of 166.

 

Thanks again , i look froward to the update

HP? What's that?

You don't need to update your MAME module. It works with 166 through the current 176 version.

For your software versions just check your software info/about sections.

Share this post


Link to post
Share on other sites

HS.my bad

so i'll look into the mame update after wards, i just realized that the toolbar is viewable when using all emulators, so i'm thinking it must be a HS setting. i can;t seem to locate the hide toolbar option though. 

Share this post


Link to post
Share on other sites

In RocketLauncherUI select Global from the system list and on the Settings tab is the "Hide Taskbar" option. Set that to false and that should fix it, otherwise try kill or some of the other ones. I have mine set to false and it works fine for me.

Share this post


Link to post
Share on other sites

Sweet, worked like a charm. Thank you very much

Hey! What the... That's exactly what I told you to do in the second post! Just 23 minutes after you originally asked days ago.

 

...Do you have it set to hide the bar in RocketLauncher? (It actually shows if I turn it to hide in RocketLauncher. Backwards for me for some reason).

Share this post


Link to post
Share on other sites
On 7/28/2016 at 4:55 AM, agent47 said:

In RocketLauncherUI select Global from the system list and on the Settings tab is the "Hide Taskbar" option. Set that to false and that should fix it, otherwise try kill or some of the other ones. I have mine set to false and it works fine for me.

Hello 4 me not working you tip i change false ,true in global and in the wheel this same in fade loading taskbar show 1 click mouse hides but after loading the game shows up again and i don't know how to hide it, the strangest thing is that after turning off the bezel the taskbar disappears and everything is ok just showing up at fade loading is a bit irritating plis help 😠😭

Share this post


Link to post
Share on other sites

Do you really need explorer.exe as shell? If you don't just use launcher4kodi as shell and select hyperspin.exe to be launched when windows start. The bar is a part of explorer.exe, window's GUI.

ps: if you need to do maintenance after you installed and setted up launcher4kodi just crtl+alt+canc, launch the taskbar and launch explorer.exe

https://forum.kodi.tv/showthread.php?tid=136798


  

Share this post


Link to post
Share on other sites
On 3.11.2019 at 03:36, dark13 said:

Czy naprawdę potrzebujesz explorer.exe jako powłoki? Jeśli nie używasz po prostu launchera4kodi jako powłoki i wybierasz hyperspin.exe, który zostanie uruchomiony podczas uruchamiania systemu Windows. Pasek jest częścią explorer.exe, GUI okna.

ps: jeśli musisz przeprowadzić konserwację po zainstalowaniu i skonfigurowaniu launchera4kodi po prostu crtl + alt + canc, uruchom pasek zadań i uruchom explorer.exe

https://forum.kodi.tv/showthread.php?tid=136798

I understand, so this is the only way hmm pity: \



  

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...