Jump to content
Unfortunately we had to take download section back offline temporarily. We should have it working normally soon.

ExaGear Strategies (PC games emulator)


Recommended Posts

Haven't been on here in a little while. Came across this emulator and was wondering if anyone else has and managed to get it to launch through hyperspin. I believe the what goes in the "exe=" settings line is "com.eltechs.es/com.eltechs.es.ESStartupActivity But everytime I try to load a game it acts lime it's about to run and then Hyperspin force closes when I try to launch the game again. Anyone ever tried this emulator out? Also how does one go about finding out an app's parameters to put in the "parameters=" settings?

Link to comment
Share on other sites

Tried it some time ago, not the RPG or Strategies but the Windows emulator. None of these are actually listed as compatible with the STV though, I couldn't get it working on my STV. Do you actually have games working outside of Hyperspin?

On a side note not all emulators support launch intent which is how they are loaded from another app (i.e Hyperspin). OpenBOR for example doesn't, we requested it from the Devs quite sometime ago but they didn't seem bothered about adding it. I never kept up to speed with it as I'm not really bothered about having it.

Link to comment
Share on other sites

Never tried the Windows or RPG emulator but outside of Hyperspin I got Streets of Rage Remake up and running perfectly using a controller along with a doujin game called Guardian Heroines. I even have a whole wheel set up and ready to go for Streets of Rage, only thing needed is to be able to launch the game from the wheel. I recently emailed the devs for ExaGear Strategies asking how to launch a game from another app so hopefully I get some kind of response back soon.

Here's a video of me trying to launch through HS and being forced closed and then me running it through ExaGear


Link to comment
Share on other sites

  • 2 weeks later...

@sanchezmike01 Yeah I was thinking of trying to set it up to where I can at least get into the app itself and then pick the game but I rather have it launch straight into the game which seems unlikely, didn't even get a reply back from the devs. I'm using the "Rec." app to record, it was the only recording app I could find specifically for Shield TV use and it doesn't have any internal recording options so you'll always hear any background noise as it was in my video but you're better off not updating, I've been having multiple problems since I updated to 7.0.2 which I believe is only a preview update for certain users.


@thatman84 Yeah the game launched straight away because I forgot I had a saved game and when you exit the game randomly it starts you right back off where you left soon as you select the game. When it started I didn't move my character for a few seconds because I was thinking if I should start over from scratch to show how the game really begins but then said to hell with it lol. That quickshortcut app is exactly what I used to get the launch I posted in the first post and that's the only one that seems to do anything meaning when I hit the A button on the wheel, it looks like it's about to launch into something but when I hit the A button again, I get force closed out of Hyperspin completely just like in the video.

I even tried to use a log and I came across these different type of launchers if you can call them that:


I tried mixing and switching different combinations of all of those for both the exe and the parameters lines in the settings ini to no avail. Sucks having everything ready to go and the only thing stopping it is launching it lol

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...