Jump to content
fr0stbyt3

Hyperbase Live: Public Beta

Recommended Posts

So lets get a few things out of the way. Since last most of you heard from me, we did a closed beta and got lots of good feedback. From that feedback we went back to the drawing board on a few features. The end result is a much better product (IMO). So lets get started:

  • To get started: Download the app here: http://hyperbase-live.com/hyperbaselive_setup.exe
  • After the installer runs, go in and set your hyperspin install path and follow the prompt.
  • If you have an emumovies account, make sure you link your account in the settings
PLEASE NOTE: The database it's syncing off of is old. So running this against your main install is not recommended.

Features in the works:

  • a more intelligent preview
  • console banners and posters (thanks JayC)
  • better folder browser for initial setup
  • ability to stop sync by console
  • xml validation
As this is a beta, please send us your feedback!

attachicon.gifhbl_beta1.PNG

Amazing! Can't wait to test this out.

Sent from my iPhone using Tapatalk

  • Upvote 4

Share this post


Link to post
Share on other sites

Not working for me here... Set up my accounts and my Hyperspin directory, went to MAME and selected the media to sync and it doesn't seem to be doing anything but this:

cd62dd2269596d291d3b979cb8d94fea.jpg

- J*

Share this post


Link to post
Share on other sites

ouch..... that looks like an internal crash.

 

Can you make sure you're running it as admin?

 

Also, screenshot your settings for me

Share this post


Link to post
Share on other sites

1st problem i see is when it syncs it seems to stop even so it shows it is ive had to press the sync button 3 times just for it to scan through snes and finish 

 

2nd problem i signed into my emumovies account and then chose my destination but it doesent seem to by syncing any video content not even snap 

 

i also think a better way to report issues is to have a button to save log txt so we can just paste it to you when ever something goes wrong

 

Ps im trying the newest xmls first then plan to test with the orginal anciant ones 

 

thanks regards relic 

Share this post


Link to post
Share on other sites

ouch..... that looks like an internal crash.

Can you make sure you're running it as admin?

Also, screenshot your settings for me

Yup running as Admin. Something weird going on as well - look at this:

732ffe7168f5434cda955b94341a116d.jpg

eefd7d7214b00bf51c3abca13bac3cc9.jpg

fbc0ea5387833ab1a031b665c9e78cbd.jpg

- J*

Share this post


Link to post
Share on other sites

1st problem i see is when it syncs it seems to stop even so it shows it is ive had to press the sync button 3 times just for it to scan through snes and finish 

 

2nd problem i signed into my emumovies account and then chose my destination but it doesent seem to by syncing any video content not even snap 

 

i also think a better way to report issues is to have a button to save log txt so we can just paste it to you when ever something goes wrong

 

Ps im trying the newest xmls first then plan to test with the orginal anciant ones 

 

thanks regards relic 

 

 

So don't focus to much on the XML's right now. Currently, the server assumes you want the lastest (as of the date I copied the database). So if you're unable to sync, it could be due to media not being available. Please let me know what system you're having issues with and screenshot your settings for me. 

Share this post


Link to post
Share on other sites

J,

 

I'm able to do a complete sync with your settings. So I am guessing we're gonna find something else. As for the screenshot of all systems. it's reading the directory structure inside of \hyperspin\media, so I am guessing that those are actual folders inside of the media folder. So it looks like I need a list of items to filter out. Can you screenshot (or give me a list) of folders you have inside media?

 

We might need to do a screenshare to debug this one.

Share this post


Link to post
Share on other sites

i just told it to sync sega genesis and its not syncing it at all it keeps going back to snes even so its already synced through that system 

 

 
Sync Complete for Sega Genesis
03/17/2016 at 12:59AM
Sync Started for Sega Genesis
03/17/2016 at 12:59AM
Sync Complete for Sega Genesis
03/17/2016 at 12:55AM
Sync Started for Sega Genesis
03/17/2016 at 12:55AM
Sync Complete for Sega Genesis
03/17/2016 at 12:54AM
Sync Started for Sega Genesis
03/17/2016 at 12:54AM
Sync Complete for Sega Genesis
03/17/2016 at 12:40AM
Sync Started for Sega Genesis
03/17/2016 at 12:40AM
Sync Complete for Sega Genesis
03/17/2016 at 12:39AM
Sync Started for Sega Genesis
03/17/2016 at 12:39AM
Sync Complete for Sega Genesis
03/17/2016 at 12:32AM
Sync Started for Sega Genesis
03/17/2016 at 12:32AM
Sync Complete for Sega Genesis
03/17/2016 at 12:27AM
Sync Started for Sega Genesis
03/17/2016 at 12:27AM
Sync Complete for Sega Genesis
03/17/2016 at 12:12AM
Sync Started for Sega Genesis
03/17/2016 at 12:12AM

Share this post


Link to post
Share on other sites

The sync button is essentially a sync all. If you press it, its going to run through everything. 

Share this post


Link to post
Share on other sites

 



Sync Complete for Super Nintendo Entertainment System

03/17/2016 at 12:59AM



Super Nintendo Entertainment System: has 0 missing videos

03/17/2016 at 12:59AM



Super Nintendo Entertainment System: has 0 missing box

03/17/2016 at 12:59AM



Super Nintendo Entertainment System: has 0 missing wheels

03/17/2016 at 12:59AM



Super Nintendo Entertainment System: has 0 missing cart

03/17/2016 at 12:59AM



Super Nintendo Entertainment System: has 0 missing themes

03/17/2016 at 12:59AM



Super Nintendo Entertainment System: has 0 missing letters

03/17/2016 at 12:59AM



Super Nintendo Entertainment System: has 0 missing pointers

03/17/2016 at 12:59AM



Sync Started for Super Nintendo Entertainment System

03/17/2016 at 12:59AM



Sync Complete for Super Nintendo Entertainment System

03/17/2016 at 12:56AM



Super Nintendo Entertainment System: has 0 missing videos

03/17/2016 at 12:56AM



Super Nintendo Entertainment System: has 0 missing wheels

03/17/2016 at 12:55AM



Super Nintendo Entertainment System: has 0 missing cart

03/17/2016 at 12:55AM



Super Nintendo Entertainment System: has 0 missing box

03/17/2016 at 12:55AM



Super Nintendo Entertainment System: has 0 missing themes

03/17/2016 at 12:55AM



Super Nintendo Entertainment System: has 0 missing letters

03/17/2016 at 12:55AM

 

Daphne Sync CompleteSaved!

 

photo-862.jpg
relicPlatinum Member


 




Systems



 

 



View All



 

 



Sync Logs



 

 



Settings



 

 



Emumovies



 

 



Client Settings



 

 



 
 





Back
 


 



Downloading cart : Virtual Bart (USA).png from Super Nintendo Entertainment System

03/17/2016 at 12:16AM



Downloading Video: Ren & Stimpy Show, The - Buckeroos! (USA).png from Super Nintendo Entertainment System

03/17/2016 at 12:16AM



Downloading Video: Prince of Persia 2 - The Shadow & The Flame (USA).png from Super Nintendo Entertainment System

03/17/2016 at 12:16AM



Downloading Video: Plok! (USA).png from Super Nintendo Entertainment System

03/17/2016 at 12:16AM



Downloading Video: Paladin's Quest (USA).png from Super Nintendo Entertainment System

03/17/2016 at 12:16AM



Downloading cart : Untouchables, The (USA).png from Super Nintendo Entertainment System

03/17/2016 at 12:16AM



Downloading Video: NHL '97 (USA).png from Super Nintendo Entertainment System

03/17/2016 at 12:16AM



Downloading cart : Warlock (USA).png from Super Nintendo Entertainment System

03/17/2016 at 12:16AM



Downloading cart : Virtual Soccer (Europe).png from Super Nintendo Entertainment System

03/17/2016 at 12:16AM



Downloading Video: Q-bert 3 (USA).png from Super Nintendo Entertainment System

03/17/2016 at 12:16AM



Downloading cart : Twisted Tales of Spike McFang, The (USA).png from Super Nintendo Entertainment System

03/17/2016 at 12:16AM



Downloading cart : Troddlers (USA).png from Super Nintendo Entertainment System

03/17/2016 at 12:16AM



Downloading cart : Urban Strike (USA).png from Super Nintendo Entertainment System

03/17/2016 at 12:16AM



Downloading Video: SimEarth - The Living Planet (USA).png from Super Nintendo Entertainment System

03/17/2016 at 12:16AM



Downloading cart : Tiny Toon Adventures - Buster Busts Loose! (USA).png from Super Nintendo Entertainment System

03/17/2016 at 12:16AM



Downloading cart : Troy Aikman NFL Football (USA).png from Super Nintendo Entertainment System

03/17/2016 at 12:16AM

 









 



Share this post


Link to post
Share on other sites

seems like you're running into the same issue J is. I take it you're running as admin as well, correct?

Share this post


Link to post
Share on other sites

Fr0sty I can work with you if you want... Cleaned out media dir and still have issues. PM me and we'll work it out.

- J*

Share this post


Link to post
Share on other sites

Fr0sty I can work with you if you want... Cleaned out media dir and still have issues. PM me and we'll work it out.

- J*

sent

Share this post


Link to post
Share on other sites
 
photo-862.jpg
relicPlatinum Member
 

Systems

 
 

View All

 
 

Sync Logs

 
 

Settings

 
 

Emumovies

 
 

Client Settings

 
 
 
 
Sync Logs
 
Downloading cart : R.P.M. Racing (USA).png from Super Nintendo Entertainment System
03/17/2016 at 1:17AM
Downloading cart : R-Type III - The Third Lightning (USA).png from Super Nintendo Entertainment System
03/17/2016 at 1:17AM
Downloading cart : Q-bert 3 (USA).png from Super Nintendo Entertainment System
03/17/2016 at 1:17AM
Downloading cart : Putty Squad (Europe).png from Super Nintendo Entertainment System
03/17/2016 at 1:17AM
Downloading cart : Push-Over (USA).png from Super Nintendo Entertainment System
03/17/2016 at 1:17AM
Downloading cart : Pro Sport Hockey (USA).png from Super Nintendo Entertainment System
03/17/2016 at 1:17AM
Downloading cart : Pro Quarterback (USA).png from Super Nintendo Entertainment System
03/17/2016 at 1:17AM
Downloading cart : Prince of Persia 2 - The Shadow & The Flame (USA).png from Super Nintendo Entertainment System
03/17/2016 at 1:17AM
Downloading cart : Prince of Persia (USA).png from Super Nintendo Entertainment System
03/17/2016 at 1:17AM
Downloading cart : Primal Rage (USA).png from Super Nintendo Entertainment System
03/17/2016 at 1:17AM
Downloading cart : Prehistorik Man (USA).png from Super Nintendo Entertainment System
03/17/2016 at 1:17AM
Downloading cart : PGA Tour 96 (USA).png from Super Nintendo Entertainment System
03/17/2016 at 1:17AM
Downloading wheels : Time Trax (USA).png from Super Nintendo Entertainment System
03/17/2016 at 1:17AM
Downloading cart : No Escape (USA).png from Super Nintendo Entertainment System
03/17/2016 at 1:17AM
 

it got stuck again but no im running it normally ill test admin next 

Share this post


Link to post
Share on other sites

seems like you're running into the same issue J is. I take it you're running as admin as well, correct?

 

well its strange its not even opening now i even tried admin option its takeing awhile to boot up and getting stuck

Share this post


Link to post
Share on other sites

Just did a single system run with SNES and it worked fine except the themes are downloaded and placed inside the Media/SNES/Images/Themes directory instead of the Media/SNES/Themes directory.

  • Upvote 3

Share this post


Link to post
Share on other sites

Just did a single system run with SNES and it worked fine except the themes are downloaded and placed inside the Media/SNES/Images/Themes directory instead of the Media/SNES/Themes directory.

 

Gold star, sir.

  • Upvote 1

Share this post


Link to post
Share on other sites

Fr0sty I can work with you if you want... Cleaned out media dir and still have issues. PM me and we'll work it out.

- J*

 

New installer posted. Use the same link to get to it.

  • Upvote 2

Share this post


Link to post
Share on other sites

Fr0sty I can work with you if you want... Cleaned out media dir and still have issues. PM me and we'll work it out.

- J*

 

 

Just did a single system run with SNES and it worked fine except the themes are downloaded and placed inside the Media/SNES/Images/Themes directory instead of the Media/SNES/Themes directory.

 

Updates

  • Patch for memory allocation (what do you mean you don't have 32gb of ram?!)
  • Patch where themes saved to the wrong folder
  • Patch for user permission errors
  • Upvote 6

Share this post


Link to post
Share on other sites

what do you mean you don't have 32gb of ram?!

 

What?! crazy people....

Share this post


Link to post
Share on other sites

I'm going to write this as I go along and some of the points are minor and are just observations.

 

Is the installer really well packed or is it downloading from somewhere? It's 76mb and needed 276mb or something. Just curious on that one.

 

  1. No browse button to set HS path so I copied and pasted.
  2. So there is no actual sync button? Once I add what I want download and save it syncs straight away? Or is that orange button a sync or resync button. Is it possible for the name of that button to pop up if I hover over it?
  3. If I enter a system and don't make changes I have to press save or click "All Systems", I can't just press "esc" to go back?
  4. And Unless I have screwed up on the install I don't have any way of adding any video.

So those are things I picked up on as I was playing as someone who knows nothing about this software, pretending as if I'm a general user. 

Great work Fr0sty, love it.

  • Upvote 3

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...