Jump to content
HyperSync, HyperList and FTP are now back online ×

Archived

This topic is now archived and is closed to further replies.

Circo

New Website - What Works and What Doesn't

Recommended Posts

Hey Everyone,

Trying to get the website back up and running ASAP, still plenty of bugs to work out so we will be attacking those as we find them or they are reported.  There are still a few major things that are down (Tutorials, HyperSync, FTP) but we expect these to come back online shortly.  Everything is new so it is a bit much to list out.  But please let us know of any questions or feedback that you have.

UPDATE: All systems are back online, some quick notes

SITE RESPONSE SPEED - Removed SSL from general site functions but still present in purchases.  Server Tweaks

CHAT - In order to see someone in private chat you must now be a follower.  Chat offline while I work out some more bugs

HYPERSYNC - There is a new version that supports the new authentication system on the site, now supports strong passwords

NOTE: MUST BE A PLATINUM LICENSE HOLDER OR ABOVE TO UTILIZE SYNC

HYPERBASE FTP - Back up and running and the login system has been improved

NOTE: MUST BE A PLATINUM LICENSE HOLDER OR ABOVE FOR FTP ACCESS

Address: files.hyperspin-fe.com

Login: (Forum Name) or (Email Address) you no longer have to use the (forum name)@hyperspin-fe.com though it will still work

Password: (Forum Password) now supports strong passwords

Port: 221

Tutorials - Back up and running can currently be found under the forums drop down menu

Tapatalk -  Working again, users should notice no change

 

Known Issues

Location on forum post does not have a space

 

Share this post


Link to post
Share on other sites

Just want to express my gratitude for all the behind the scenes work you guys do. It's much appreciated. Also thanks Circo for the quick replies to my pm's.

Share this post


Link to post
Share on other sites
4 minutes ago, Yeuxkes said:

Just want to express my gratitude for all the behind the scenes work you guys do. It's much appreciated. Also thanks Circo for the quick replies to my pm's.

Your welcome!

Share this post


Link to post
Share on other sites

So slick! I think tapatalk app no longer works on my phone. I'm unable to sign in. It could be just me though. The message asks to contact a moderator 

Share this post


Link to post
Share on other sites
11 minutes ago, ninja2bceen said:

So slick! I think tapatalk app no longer works on my phone. I'm unable to sign in. It could be just me though. The message asks to contact a moderator 

It's down, needs to be re setup

Share this post


Link to post
Share on other sites

Great job with the new site, getting up to speed now on my mobile. New side menu and activity feed stuff is cool.

issues wise there's only 2 I have found which are very minor.

main one is on my phone the ad bar is massive. Have to keep zooming in and this makes the side menu hard to use

image.png

 

the other one is there used to be a box for top downloads for the month in downloads section. Can't see it now. Miss that

 

 

 

 

 

Share this post


Link to post
Share on other sites

Will the chat bar be reinstalled as things get tweaked and fixed?  Makes it much easier to chat with people rather than a PM conversation.  

Share this post


Link to post
Share on other sites
3 hours ago, FrankyRizzo said:

Will the chat bar be reinstalled as things get tweaked and fixed?  Makes it much easier to chat with people rather than a PM conversation.  

Yep ;)

Share this post


Link to post
Share on other sites
4 hours ago, thatman84 said:

Great job with the new site, getting up to speed now on my mobile. New side menu and activity feed stuff is cool.

issues wise there's only 2 I have found which are very minor.

main one is on my phone the ad bar is massive. Have to keep zooming in and this makes the side menu hard to use

image.png

 

the other one is there used to be a box for top downloads for the month in downloads section. Can't see it now. Miss that

 

 

 

 
The ad code is wrong, will be redoing that tonight

Share this post


Link to post
Share on other sites

I always have my phone browser set to desktop mode, really hate when sites force mobile view on me, which the old site had a habit of switching to when opening threads in new tabs. Seems to work great now :)

Have a 1080p screen for a reason, good eyesight and like full site functionality always

Share this post


Link to post
Share on other sites
6 hours ago, JoyStickKilla said:

Boo on the ads. Should definitely not have them for platinum members 

Agreed, they have been disabled for everyone at the moment.  But once responsiveness fixed they will only show for regular members and guests

Share this post


Link to post
Share on other sites
3 hours ago, Metalzoic said:

What in God's name happened here?...

Have no idea what your talking about ;)

Share this post


Link to post
Share on other sites
7 hours ago, THK said:

I always have my phone browser set to desktop mode, really hate when sites force mobile view on me, which the old site had a habit of switching to with opening threads in new tabs. Seems to work great now :)

Have a 1080p screen for a reason, good eyesight and like full site functionality always

The site no longer has a separate mobile mode,  I hate those too.   Though hopefully I have tapatalk working in the next 24 hours or so.  

Share this post


Link to post
Share on other sites

29d1361414d8f546e2ff0a14ea50800f.png

Tapatalk is working again.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

There's no space between the word Location and the actual location.

<---mine there says LocationSeattle instead of Location Seattle.

Share this post


Link to post
Share on other sites

There's no space between the word Location and the actual location.

<---mine there says LocationSeattle instead of Location Seattle.

 

EDIT: And it takes forever for something to post after you hit the post button.

Share this post


Link to post
Share on other sites
33 minutes ago, Metalzoic said:

There's no space between the word Location and the actual location.

<---mine there says LocationSeattle instead of Location Seattle.

On my list, but the fix wasn't obvious, then again im tired.  Will take a harder look after a good nights sleep.  As far as the speed i'm not noticing that but not much to do but I will do some more research if it continues to be an issue.

@ninja2bceen I just checked your account and the permissions on those forum and they are wide open.  When your at a PC can you give me a few specific links when you see the error and I will look into it some more.  

 

 

Share this post


Link to post
Share on other sites

Thank you guys, is nice to have the same look as EmuMovies, and new and easier functionalities too.

Share this post


Link to post
Share on other sites

×
×
  • Create New...