Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • Announcement

    Sorry for the recent downtime. Still much to do but we have the site updated, secure and back online.  Expect more changes.

HyperSpin 1.3 Update Release


BadBoyBill

Recommended Posts

  • Replies 341
  • Created
  • Last Reply
  • 2 weeks later...
  • 2 months later...

Kaz,

If you look at your HyperSpin log, you will probably see something like "No roms found".

If that is the case, either your database doesn't match your roms or you have the wrong path (or extension) in HyperHQ for that system.

Does your game audit in HyperLaunchHQ show all green? If so, check your path and extenstions in HyperHQ. All green also means your database does match your roms.

If not, the best option is to grab the database from HyperList and use HyperTools to rename your roms.

Hope this helps some.

Thanks,

Ron

Link to comment
Share on other sites

  • 1 month later...
just downloaded and nod32 antivirus give me a malware alert???? it says hyperhq.exe and hypespin.exe are infected with packed.molebox vs.g??

I have a positive too with the same virus and same exe's. i have ESET endpoint security. Tried with the original donwladed zip and same problem...

Link to comment
Share on other sites

  • 2 weeks later...

I just downloaded both 1.3 & 1.3.1 to take a look and in each download .zip I got two files, hyperspin & HyperHQ. Are these the only two files I need? I should just replace these two with my older version and all other files are good in the older version that I have? Thanks.

Link to comment
Share on other sites

flatus, just follow the git setup under Polemicists post above and you will be set up in no time. It's not just these files you need but the hyperlaunch ones too and the proper file structure. If you pull from the git repository using the setup methods you can't really go wrong as it will set it all up for you.

The link to the setup is in his signature, 7 posts above this one.

Link to comment
Share on other sites

I just downloaded both 1.3 & 1.3.1 to take a look and in each download .zip I got two files, hyperspin & HyperHQ. Are these the only two files I need? I should just replace these two with my older version and all other files are good in the older version that I have? Thanks.

I'd like to say YEAH but i won't... I'd say based on your Join Date that you are using the old version of HyperLaunch and not RocketLauncher. If you have a setup on a cab that works perfect and you don't want to change anything then leave it the heck alone. The newer version has a few "issues" on cabs that get left on for long periods of time. If you intend on upgrading then go ahead and follow the tutorials in my sig. Don't try and upgrade to RL it just won't be pretty. Even the way the emulators are done is different (look at my blogs

<--- for more info in regard to Emulators

I'm gonna find some free time and flesh out my Emulators info. Anyway yeah don't update if everything works. If you want RL then go ahead and upgrade everything but please read a tutorial (Ghutch's is the best written one Gigapigs is a great Video one)

<--- My Blogs here

Link to comment
Share on other sites

  • 4 months later...

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...