Jump to content
fr0stbyt3

HyperSpin 1.5.1 Public Release

Recommended Posts

On 11/4/2018 at 6:18 AM, Martin0037 said:

...I’ve checked the wheel images and they all look the same size too

Before I reformatted from Win10 to Win7, I had something similar. I would play a couple games then all of sudden my joystick and buttons just stopped working. Keyboard worked just fine in the wheel menu. It was driving me crazy.. I use JoytoKey and for some reason I unchecked the option 'Disable emulation of key/mouse assignments' under Preferences. This fixed my issue, maybe for some reason joytokey was always in focus even though it was taskbar.. dunno, but it worked.. However, a month after that I ended up reformatting to Win7 and fixed some other slowness / delay issues I was also experiencing while on Win10.

Share this post


Link to post
Share on other sites
On 11/5/2018 at 11:08 AM, ninja2bceen said:

In hyperhq do you have the setting reload background checked? You’ll want to have that checked on every system. I think that is what you are describing by a theme freezing on the wheel

Thanks mate.

I’ve looked and I’d not got “reload background” checked.   Turned it on and it still does it...    was hoping that would fix it.  I also use an ipac so I don’t use joy to key. 

Wonder what else it could be? 

Share this post


Link to post
Share on other sites
On 11/27/2018 at 7:23 PM, natari said:

Before I reformatted from Win10 to Win7, I had something similar. I would play a couple games then all of sudden my joystick and buttons just stopped working. Keyboard worked just fine in the wheel menu. It was driving me crazy.. I use JoytoKey and for some reason I unchecked the option 'Disable emulation of key/mouse assignments' under Preferences. This fixed my issue, maybe for some reason joytokey was always in focus even though it was taskbar.. dunno, but it worked.. However, a month after that I ended up reformatting to Win7 and fixed some other slowness / delay issues I was also experiencing while on Win10.

I don’t think my problem is the keyboard encoder as when it freezes it just stays on the current game on the wheel. The video keeps looping over and over instead of playing the video in full then spinning the wheel and landing on another game it just stays on that one.   Moving player 1 joystick or pressing any buttons to start game or change genre doesn’t do anything. 

Weird...

Share this post


Link to post
Share on other sites

I know this is an old thread but I updated windows and wish I never did. But anyway I applied the  updated fix and the application works but I believe my button mapping is not. Has anyone else had this issue? Do I have t ok remap the buttons for each emulator and each system? I truly dont remember how I did so I truly hope not. And I did not back up the old hyperspin files by renaming them either. Big fail!

Share this post


Link to post
Share on other sites
On 7/1/2018 at 12:44 PM, gigapig said:

Isn't that down to a bad theme/bad wheel art or mixture of flv & mp4 video? 

Any idea if there’s a limit on file size for videos or artwork?  I’m still getting this problem.  I’ve switched off all the artwork checkboxes in hyper hq to minimise what’s on screen

Share this post


Link to post
Share on other sites
On 12/24/2018 at 4:45 AM, ninja2bceen said:

Yes it’s a simple replace the exe and you are done. Small update

So it looks like the latest MS Win 10 update made it all work again...

Is there any reason i should still download this new exe?

Ninja are you absolutely sure it's a simple replace exe and won't perma-f anything up if i do?

Share this post


Link to post
Share on other sites

Lol ya it supports wheel art animations and windows 10 that’s it. Yep exe replace and that’s it nothing breaks


Sent from my iPhone using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Animated wheel art... sounds like an entire rabbit hole I could fall down into.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×