Jump to content
fr0stbyt3

HyperSpin 1.5.1 Public Release

Recommended Posts

hey when I click the pdf link I get an error saying I don't have access to view it

 

Sorry, there is a problem

The page you are trying to access is not available for your account.

Error code: 2C171/1Sorry, there is a problem

 

 

Share this post


Link to post
Share on other sites
1 minute ago, ninja2bceen said:

hey when I click the pdf link I get an error saying I don't have access to view it

 

Sorry, there is a problem

The page you are trying to access is not available for your account.

Error code: 2C171/1Sorry, there is a problem

 

 

try again really quick

Share this post


Link to post
Share on other sites

perfection. Thanks again!

btw, is it just hyperspin exe that gets updated or should I save over hyper hq and hyper theme from this as well? seems like hyperspin exe got updated and is what matters. While the rest of the contents in the zip are for new installs?

Share this post


Link to post
Share on other sites
5 minutes ago, ninja2bceen said:

perfection. Thanks again!

btw, is it just hyperspin exe that gets updated or should I save over hyper hq and hyper theme from this as well? seems like hyperspin exe got updated and is what matters. While the rest of the contents in the zip are for new installs?

HyperHQ and HyperTheme both need to be updated to work in Windows 10 v1083

  • Like 1
  • Super Like 1

Share this post


Link to post
Share on other sites

Noticed with HyperTheme the splash screen is gone away now but runs ok. Can't wait to try out animated wheels very nice addition guys!

HyperMarquee is working with the new update as well.

Thanks again for the update and new feature.

  • Like 1

Share this post


Link to post
Share on other sites

I really love to see that hyperspin keeps alive. One thing that I want to see in the future it's native 16:9 aspect support or a simple way to convert themes. I have to convert manually a lot of themes because many only can be found in 4:3 aspect. 

Share this post


Link to post
Share on other sites
2 minutes ago, Chewyspin said:

I really love to see that hyperspin keeps alive. One thing that I want to see in the future it's native 16:9 aspect support or a simple way to convert themes. I have to convert manually a lot of themes because many only can be found in 4:3 aspect. 

Understood. This is definitely on the todo list. 

  • Like 2
  • Super Like 3

Share this post


Link to post
Share on other sites

Great work thanks guys!

Animated wheels very cool! I might have to bite the bullet and get a program that deals in swf.

Share this post


Link to post
Share on other sites
Great work thanks guys!
Animated wheels very cool! I might have to bite the bullet and get a program that deals in swf.


Adobe software was really to expensive for my taste and buggy I found when I was using it. There are cheaper alternatives such as SoThink’s Quicker which is what I use and also I have seen KoolMoves which Is pretty cheap but I think they are moving away from flash with there latest releases due to decline in flash popularity. I really like using flash myself it’s easy to create and add animations to HyperSpin themes and now wheels!!


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
45 minutes ago, Krakerman said:

 


Adobe software was really to expensive for my taste and buggy I found when I was using it. There are cheaper alternatives such as SoThink’s Quicker which is what I use and also I have seen KoolMoves which Is pretty cheap but I think they are moving away from flash with there latest releases due to decline in flash popularity. I really like using flash myself it’s easy to create and add animations to HyperSpin themes and now wheels!!


Sent from my iPhone using Tapatalk

 

Yeh I've been holding off for those reasons, i'll look into those other programs you mentioned though as I was under the impression it was adobe or nothing for this stuff. Good to know there are other options!

Share this post


Link to post
Share on other sites

Cool stuff and very nice write up on the new feature, whoever that was.

 

  • Like 1

Share this post


Link to post
Share on other sites
9 minutes ago, thatman84 said:

Cool stuff and very nice write up on the new feature, whoever that was.

 

It was a new member. Something like @BadBoyBill or something. ;)

  • Like 2
  • Super Like 1

Share this post


Link to post
Share on other sites

Hey @fr0stbyt3 and the HS team, Thanks a lot for a new release.

 

I was wondering if you guys could reproduce a problem with MAME when using portaudio? You guys can test this by sending the following to MAME:

From what I've been told HS needs an update so portaudio has exclusive control over the audio device.

 

mame64 nameofgame -sound portaudio -pa_api "Windows WASAPI" -pa_latency 0.003334 -audio_latency 1

or

mame64 nameofgame -sound portaudio -pa_api "Windows WDM-KS" -pa_latency 0.003334 -audio_latency 1

 

Share this post


Link to post
Share on other sites

Thanks to everyone who worked so quickly to get this out to us. Kudos.

Share this post


Link to post
Share on other sites

Did this fix the HyperHQ crashing in Windows 10 by chance?

 

And since you guy have the source code open and what not, think it would be possible to fix the joystick issue?

Share this post


Link to post
Share on other sites
12 minutes ago, adamg said:

Did this fix the HyperHQ crashing in Windows 10 by chance?

 

And since you guy have the source code open and what not, think it would be possible to fix the joystick issue?

@fr0stbyt3 we should have sorted that info post out we spoke about it!

 

  • Like 1

Share this post


Link to post
Share on other sites

Excellent (and fast) work, thanks!  Would anyone care to comment on what the underlying issue was please?  As a developer, I'm curious what in 1803 had changed that caused the issue.  FWIW, I tried debugging it myself, but didn't get very far before the release came out.

Share this post


Link to post
Share on other sites
6 hours ago, B2K24 said:

Hey @fr0stbyt3 and the HS team, Thanks a lot for a new release.

 

I was wondering if you guys could reproduce a problem with MAME when using portaudio? You guys can test this by sending the following to MAME:

From what I've been told HS needs an update so portaudio has exclusive control over the audio device.

 

mame64 nameofgame -sound portaudio -pa_api "Windows WASAPI" -pa_latency 0.003334 -audio_latency 1

or

mame64 nameofgame -sound portaudio -pa_api "Windows WDM-KS" -pa_latency 0.003334 -audio_latency 1

 

Please create your own thread for your problem as your problem is not relevant to this topic. 

  • Like 1

Share this post


Link to post
Share on other sites

thanks for this. That's great to see such a support to the community ! 

  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, schkube said:

Excellent (and fast) work, thanks!  Would anyone care to comment on what the underlying issue was please?  As a developer, I'm curious what in 1803 had changed that caused the issue.  FWIW, I tried debugging it myself, but didn't get very far before the release came out.

It had to do with one of the dependencies being out of date. This was something very HyperSpin specific and wouldn't really be helpful to other developers. We can take it to PM if you have specific questions though. I'll answer what I can.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×